[Gajim-devel] v. 0.15.x

Dedeco Balaco dedeco.balaco at yahoo.com
Tue Jun 26 15:02:35 CEST 2018


Yann Leboulanger wrote "[...] to force people to update [...]".

I despise this kind of attitude in any open source project! I do not 
want to be forced to use anything! So you, Yann, are BREAKING free 
software! Stop doing that and undo what you did.


Em 26-06-2018 08:08, Yann Leboulanger escreveu:
> Hi,
>
> Indeed, I removed the plugin_0.15 from our FTP. I don't remember for how
> long I did that.
>
> The first 0.16 release was october 2014, nearly 4 years ago, so it's a
> way to force people to update to a newer version. (Last 0.15 is 5 years
> old)
>
>
>
> _______________________________________________
> Gajim-devel mailing list
> Gajim-devel at gajim.org
> https://lists.gajim.org/cgi-bin/listinfo/gajim-devel
>


More information about the Gajim-devel mailing list