[Gajim-devel] File transfers succeed on the sender's machine, but fail on the recipient's

Alex Malmyguine alex.malmyguine at bluesun.ca
Mon Mar 21 19:26:31 CET 2016

Tried sending several files from a Linux Gajim 0.16.5 to a Win7 Gajim 0.16.5. This never worked over the internet, but this time both machines are on the same LAN.
Gajim connects via XMPP to Ignite OpenFire server with file transfers enabled.
It took a very long time (1-2 min) for the send file dialogue to appear after dropping the files onto the recipient's roster entry.
Then it took a very long time with high CPU load for the transfers to start.
They went from 0 to 100% in reasonable time for their size and link speed and were marked as completed on the sender's machine.
But the recipient never got the files, they failed with the error message stating that sender cancelled the file transfers.

What am I doing wrong and is there any troubleshooting that I should follow?

Thank you

More information about the Gajim-devel mailing list