[Gajim-devel] File transfers succeed on the sender's machine, but fail on the recipient's

Alex Malmyguine alex.malmyguine at bluesun.ca
Thu Apr 21 18:58:01 CEST 2016


How can I grab the logs? Want to get to the bottom of it as I tried today with a remote user (not on my LAN) who was using Jitsi and the files mostly passed, except that about 50% of the transfers failed with the errors, or got stuck at 96.3% (always at that number, surprisingly). So it looks like Gajim to Jitsi file transfer somewhat works, even across the WAN, but Gajim to Gajim on the LAN does not work in 100% instances.


-----Original Message-----
From: Gajim-devel [mailto:gajim-devel-bounces at gajim.org] On Behalf Of Yann Leboulanger
Sent: Tuesday, March 29, 2016 3:20 PM
To: gajim-devel at gajim.org
Subject: Re: [Gajim-devel] File transfers succeed on the sender's machine, but fail on the recipient's

On 03/21/2016 07:26 PM, Alex Malmyguine wrote:
> Tried sending several files from a Linux Gajim 0.16.5 to a Win7 Gajim 0.16.5. This never worked over the internet, but this time both machines are on the same LAN.
> Gajim connects via XMPP to Ignite OpenFire server with file transfers enabled.
> It took a very long time (1-2 min) for the send file dialogue to appear after dropping the files onto the recipient's roster entry.
> Then it took a very long time with high CPU load for the transfers to start.
> They went from 0 to 100% in reasonable time for their size and link speed and were marked as completed on the sender's machine.
> But the recipient never got the files, they failed with the error message stating that sender cancelled the file transfers.
> What am I doing wrong and is there any troubleshooting that I should follow?

Could you attache the XML logs of the sender and receiver ?
Gajim-devel mailing list
Gajim-devel at gajim.org

More information about the Gajim-devel mailing list