[Gajim-devel] 0.11.4

Jonathan Schleifer js-gajim at webkeks.org
Thu Jan 28 11:54:39 CET 2010


Am 28.01.2010 um 08:10 schrieb Yann Leboulanger:

> Gajim 0.11.4 is more than 2 years old and is not really maintained
> anymore. But yes it's supposed to support STARTTLS. This idle thing is
> not really a problem, it's quite impossible to reproduce it. But  
> that's
> clearly not the problem Peter is describing.

Yup, this clearly is not the problem he is having, but I thought it be  
worth mentioning so he is warned, as this bug is really nasty and hit  
me several times.

Peter, if somehow possible, use a newer version. For example, 0.11.4  
also does not verify certificates on STARTTLS, because it only uses  
Python's SSL sockets, newer versions use PyOpenSSL which does support  
verifying the certificate.

--
Jonathan



More information about the Gajim-devel mailing list